Fantastico installation errors

February 12, 2011 14:22 UTC (closed)
Servers: SH1, SH2, SH3

It is currently not possible to install new scripts using the Fantastico option in cPanel. This is due to a bug in Fantastico triggered by last week's cPanel update. We're currently looking into ways to work around the bug.

Any customers who would like to install a new script via Fantastico but are unable to do so should contact our support team and we'll be happy to manually install it for you.

Existing script installations are not affected.

Subscribe to updates (RSS)

Updates

February 14, 2011 15:05 UTC

We have been informed by the Fantastico developers that this bug will be fixed in the next version of the software. We don't have an estimate of when this will be, but we will update this notice when the problem has been fixed.

May 4, 2011 11:41 UTC

Since it has now been several months and this still hasn't been fixed, we have decided to remove Fantastico entirely and instead offer a different script installer, Softaculous.

Softaculous has already been installed on Shared Cloud, and is available to all Shared Cloud customers immediately. Customers on our old shared hosting servers will be able to use it once their accounts have been migrated to Shared Cloud (in the near future).